Supported ABIs by SygicLib

Question

Which ABIs are supported by SygicLib?

13.7.6 and lower: armeabi

13.7.7 and higher: armeabi, armeabi-v7a, x86

13.8.3 and higher: armeabi, armeabi-v7a, arm64-v8a, x86

Each ABI is included in separate AAR. To create AAR with multiple ABIs, unzip all appropriate AARs, merge their jni folders, zip it again and rename to AAR.